WordPress.org

Forums

GrabPress
[resolved] GrabPress compatibility with WordPress 3.5 (2 posts)

  1. grabmedia
    Member
    Plugin Author

    Posted 2 years ago #

    Please note:

    GrabPress is not currently compatible with WordPress version 3.5. We sorry for any inconvenience this might cause you. We are working hard to make the necessary changes to support version 3.5, and will keep this thread active to let everyone know when 3.5 is supported.

    http://wordpress.org/extend/plugins/grabpress/

  2. grabmedia
    Member
    Plugin Author

    Posted 2 years ago #

    GrabPress 2.1.0 has been released, including support for WordPress 3.5

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • GrabPress
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic