Support » Plugin: GrabPress » GrabPress compatibility with WordPress 3.5

  • ResolvedPlugin Author grabmedia

    (@grabmedia)


    Please note:

    GrabPress is not currently compatible with WordPress version 3.5. We sorry for any inconvenience this might cause you. We are working hard to make the necessary changes to support version 3.5, and will keep this thread active to let everyone know when 3.5 is supported.

    http://wordpress.org/extend/plugins/grabpress/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘GrabPress compatibility with WordPress 3.5’ is closed to new replies.