Support » Plugins and Hacks » Awesome Flickr Gallery » Got Warning while activating plugin

Got Warning while activating plugin

Viewing 8 replies - 1 through 8 (of 8 total)
  • Me too, same issue.

    It also had this warning as well:

    The plugin generated 190 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    Plugin Author Ronak Gandhi


    Are you running latest version 3.3.6?

    No, using 3.3.4 which was the latest version available here. And, it doesn’t state an update is available.

    Plugin Author Ronak Gandhi


    You will get an update eventually when wordpress’s cached data is deleted.

    I moved the plugin off WordPress from version 3.3.4, that’s why it’s showing 3.3.4 as latest here.

    You can download 3.3.6 from this link manually if you want –


    Using version 3.3.6 resolves the line 162 error as noted above

    “plugins/awesome-flickr-gallery-plugin/index.php on line 162”

    Does this mean a change to the upgrade plugin process going forward? I understand that there is some caching involved and remember that upgrading a slider plugin which also does some caching was a bit tricky so hoping to avoid that.


    I’m using WordPress version 3.6 and still receiving this error. Can anyone advise?


    Same warning (with WP3.7.1 and 3.3.4 plugin version)). Why don’t you allow to download the 3.3.6 version from wordpress.org ?
    How can we trust ?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Got Warning while activating plugin’ is closed to new replies.