WordPress.org

Forums

Google Content Experiments
[resolved] Google wont validate (3 posts)

  1. cjever
    Member
    Posted 1 year ago #

    Hello! I belive I have followed all the steps of set-up and installation. I added the extra bit of code because i am using a different theme than you highlight. I have my UA code added to each page. When i view source the code appears to be in all the right places - the original has the experiment code, the variant doesn't. I can't get the experiment to validate. not sure what i may be doing wrong? thanks in advance for any advice.

    Original Page

    Variant Page

    http://wordpress.org/plugins/google-content-experiments/

  2. glennm
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    Did you solve it?

    When I click on the link to the Original Page, I'm redirected to the Variant Page, which looks like you have been able to get your content experiment validated.

    If so, can you please mention what was wrong?

    Thanks! :)

  3. cjever
    Member
    Posted 1 year ago #

    It does seem to be working, though the google experiments admin side of things still wont validate. I think it may be a firewall thing on my end - because i get the error both when using the plug-in to place the code and when trying an alternate way with a PHP page ID check to place the code.

    Thanks for taking a look!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Content Experiments
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic