WordPress.org

Support

Support » Themes and Templates » Fruitful » [Resolved] Google plus issues in social widget

[Resolved] Google plus issues in social widget

  • Hi there, I’m having some issues with my google plus link in that it’s not working 🙂

    My websites in fruitful theme are
    http://www.onelinestudio.co.uk/

    and
    http://www.onelinecrafts.co.uk/

    I’m trying to get the g+ social button to direct to a new google+ profile I’ve just set up which is ID 116442404430125762725

    When I put that in it auto changes in backend dashboard to
    http://116442404430125762725

    and for one site it seems to work but not for the other.

    However then when I go to try it on a different computer it doesn’t work at all.. please can people tell me what they’re seeing and how to resolve…

Viewing 4 replies - 1 through 4 (of 4 total)
  • If You are talking about the social links options in Theme Opitions, You should put

    http://plus.google.com/116442404430125762725/

    That works on my site

    http://plus.google.com/117964291351838960540/

    Hi again, well it seems to ‘sort of’ be working. I’ve tested this out on a few machines and although an error message appears initially the g+page does load but I think this error message may put people off. And for another test user they just got an error and no page… any insights?

    Hmm.
    I have opened both Your websites in my browser and all social links work.

    Cool thank you. I wonder if one of my testers hasn’t refreshed cache

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Google plus issues in social widget’ is closed to new replies.
Skip to toolbar