Support » Plugin: AMP » Google errors

  • Resolved stear111

    (@stear111)


    Google has given me the following errors and I cannot seem to figure out how to fix them, I am not AMP savvy in the least bit, so this is all pretty new. I have tried all setting on the plug-in to no avail other than the basic. My site is functioning as usual on mobile and I see no changes between that and the desktop versions. Nevertheless the errors are bothersome. is there a book of directions? Can someone please assist? following errors
    · Referenced AMP URL is not an AMP (16)
    ·A mandatory AMP HTML tag is missing from this document. (19)
    ·The tag ‘meta charset=utf-8’ appears more than once in the document. (131)

    my site is: website

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.