Support » Plugin: WP Custom Category Pages » Good plugin but lost theme customizations

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author andyadams

    (@andyadams)

    Hey there,

    The problem is that each theme is different, so we have done our best to write code that works “in general”, but it might be that your theme will require some changes to make it look nice. Thanks!

    Do you have a link to the page where things aren’t working for you?

    Hi,

    This would be a great plugin but it mucks up my category pages completely.. doesn’t seem to work right with my theme socrates.

    should I ask my theme admin for help or can you help?
    Thanks

    andyadams you can try it with the twentyeleven theme if you want.

    The text has no spaces with the borders, I have a recent posts widget in the footer, and it displays all the posts when I access a category. You might need to add the wp_reset_postdata(); at the end… I dunno.

    With that theme does it work andyadams?

    Plugin Author andyadams

    (@andyadams)

    Hey all – sorry for the delay! The notification system for these forums is slow….

    We have a fix coming shortly that *should* fix these issues. I’ll post here once we push the update, and then I’d love to get feedback on how things are working.

    Thanks!

    Plugin Author andyadams

    (@andyadams)

    Version 1.2.0 is live. Now you are able to choose a page template to render your category pages. Have a try, and let us know if you hit any issues!

    The CSS looks much better now, but there is still a leak somewhere… My recent posts widget should display only 5 posts and it displays all the posts…

    Have you added the wp_reset_postdata(); at the end?

    Plugin Author andyadams

    (@andyadams)

    Hey there,

    This actually looks to be an issue with how we’re modifying the query – we forgot to check if the query we’re modifying is the main_query. We’ll get this patched up in the next day or so. My apologies, and thanks for the heads up!

    Plugin Author andyadams

    (@andyadams)

    Hey again,

    The fix has been applied (version 1.2.1). Have a look and let me know if it’s doing any better. Thanks!

    It seems to be working pretty good thank you.

    I will have to test it more though… 🙂

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Good plugin but lost theme customizations’ is closed to new replies.