Support » Theme: Theron Lite » Glitches

  • When I install this theme it makes some other themes vanish, even though the directories still are in place in the wp-content/themes directory they don’t show up in the admin “Manage Themes” in WP.
    When i remove the theron_lite directory from wp-content/themes the other themes pop up again in the theme manager.

Viewing 15 replies - 1 through 15 (of 15 total)
  • esmi

    (@esmi)

    Forum Moderator

    FWIW, I just installed this theme on one of my test sites and I still have access to the other 26 installed themes via Appearance -> Themes. So this would appear to be specific to your site. Have you checked your site’s error logs for clues?

    This is on a local Linux computer, typical LAMP installation.
    Through trial and error I realized that this theme and nothing else is causing the problem.

    esmi

    (@esmi)

    Forum Moderator

    This is on a local Linux computer

    Ditto. Have you checked your error logs for clues?

    Which specific log?

    esmi

    (@esmi)

    Forum Moderator

    Your Apache server should have an error log called… error.log.

    File does not exist: /var/www/favicon.ico
    Is the only error message, it’s got nothing to do with whether the theron_lite directory is there or not.

    esmi

    (@esmi)

    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    This is a fresh installation, just a local sandbox to test different layouts and themes. There are no other plugins installed than the WP default ones (Akismet and Hello Dolly) but these are not activated.

    But I checked one thing: I removed all themes from the themes directory and put only theron_lite there instead, the result is that no theme shows up at all. The message I get is: “The active theme is broken. Reverting to the default theme.”

    I downloaded the package from the developers site, maybe it was broken?
    I’ve worked with WP for years and I’ve never seen this happen before.

    esmi

    (@esmi)

    Forum Moderator

    The version that I downloaded was from http://wordpress.org/extend/themes/theron-lite

    Tried that package too, same thing happens. I say that this is a bit spooky. :-/

    Theme Author Towfiq I.

    (@tislam100)

    did you fix the issue?

    I am not sure why this is happening.. but I think its not caused by the theme since no one ever reported any issue like that before.

    I had the same problem on two different WordPress installations (fresh), locally and on a remote server. With this in mind, and what I’ve written in my posts above, how can you say that this is caused by something other than Theron Lite?
    No I didn’t fix this, didn’t have time enough to keep trying so I gave up and deleted Theron Lite.

    Theme Author Towfiq I.

    (@tislam100)

    hmm.. can you try it on another local server or maybe a on a live website. sorry about the trouble. but i cant reproduce this problem.

    hi tislam – just installed Theron lite and I’m getting this message:
    http://www.karenmariesimmons.com.au

    ‘Fatal error: Call to undefined function get_header() in /home/karenmar/public_html/index.php on line 1’

    can you help? Ta

    Theme Author Towfiq I.

    (@tislam100)

    are you using a child theme? can you switch to default theme and see if the error is still there?

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Glitches’ is closed to new replies.