WordPress.org

Forums

Digg Digg
[resolved] Getting Undefined Index error after upgrade (4 posts)

  1. cadfile
    Member
    Posted 1 year ago #

    Upgraded to the latest version 5.3.4 and am getting the following errors on my pages and on the settings page: (I obscured my site info)

    Notice: Undefined index: dd_float_option_initial_element in \wp-content\plugins\digg-digg\digg-digg.php on line 342

    Notice: Undefined variable: dd_override_start_anchor_id in \wp-content\plugins\digg-digg\digg-digg.php on line 351

    Notice: Undefined variable: dd_override_top_offset in \wp-content\plugins\digg-digg\digg-digg.php on line 352

    I think the new change to allowing you to set a specific DOM element per post using Custom Fields someone forgot to keep a default for those of us who don't use a specific DOM element

    http://wordpress.org/extend/plugins/digg-digg/

  2. cadfile
    Member
    Posted 1 year ago #

    False alarm. I got the errors on my local host install where I had the debug turned on...

    Sorry about that. It worked fine for me on my live site

  3. MaxterPC
    Member
    Posted 11 months ago #

    Hi I have the same error and I have no idea how solucinarlo could help me?

    Notice: Undefined variable: dd_override_start_anchor_id in /home/maxtkefw/public_html/colegialasexis.com/wp-content/plugins/digg-digg/digg-digg.php on line 351

    Notice: Undefined variable: dd_override_top_offset in /home/maxtkefw/public_html/colegialasexis.com/wp-content/plugins/digg-digg/digg-digg.php on line 352

  4. cadfile
    Member
    Posted 11 months ago #

    MaxterPC you should start a new thread because this one is resolved and the developers might not see you note

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic