Support » Plugin: Digg Digg » Getting Undefined Index error after upgrade

  • Resolved cadfile

    (@cadfile)


    Upgraded to the latest version 5.3.4 and am getting the following errors on my pages and on the settings page: (I obscured my site info)

    Notice: Undefined index: dd_float_option_initial_element in \wp-content\plugins\digg-digg\digg-digg.php on line 342

    Notice: Undefined variable: dd_override_start_anchor_id in \wp-content\plugins\digg-digg\digg-digg.php on line 351

    Notice: Undefined variable: dd_override_top_offset in \wp-content\plugins\digg-digg\digg-digg.php on line 352

    I think the new change to allowing you to set a specific DOM element per post using Custom Fields someone forgot to keep a default for those of us who don’t use a specific DOM element

    http://wordpress.org/extend/plugins/digg-digg/

Viewing 3 replies - 1 through 3 (of 3 total)
  • False alarm. I got the errors on my local host install where I had the debug turned on…

    Sorry about that. It worked fine for me on my live site

    Hi I have the same error and I have no idea how solucinarlo could help me?

    Notice: Undefined variable: dd_override_start_anchor_id in /home/maxtkefw/public_html/colegialasexis.com/wp-content/plugins/digg-digg/digg-digg.php on line 351

    Notice: Undefined variable: dd_override_top_offset in /home/maxtkefw/public_html/colegialasexis.com/wp-content/plugins/digg-digg/digg-digg.php on line 352

    MaxterPC you should start a new thread because this one is resolved and the developers might not see you note

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Getting Undefined Index error after upgrade’ is closed to new replies.