Support » Plugin: Rollbar » Getting errors with plugin update

  • Resolved Chillifish

    (@chillifish)


    I’m getting loads of the following errors since updating the plugin:PHP Deprecated: Non-static method Rollbar\Wordpress\UI::getIncludedErrnoDescriptions() should not be called statically in /srv/users/serverpilot/apps/myapp/public/wp-content/plugins/rollbar/src/Settings.php on line 162

Viewing 2 replies - 1 through 2 (of 2 total)
  • Also, loads of errors all over the place about missing variables all the time. Here’s one:

    PHP Notice: Undefined variable: desc in /srv/users/serverpilot/apps/myapp/public/wp-content/plugins/rollbar/src/Settings.php on line 326

    My second issue has been fixed by v 2.3.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Getting errors with plugin update’ is closed to new replies.