WordPress.org

Support

Getting Error After Upgrade

  • Plugin was working fine but after just updating to version 1.0.9 it is giving this error:

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ‘wdm_appeal_notice’ was given in /wp-includes/plugin.php on line 406

    this message goes away when I deactivate ZWoom

Viewing 1 replies (of 1 total)
  • Plugin Author WisdmLabs

    @wisdmlabs

    Hello nvg,

    Thank you for using this plugin and pointing out the error you are experiencing.

    We have released version 1.1.0. In this version, we have taken care of the error you have mentioned. Kindly, upgrade your plugin to recent version.

    Let us know if you are experiencing the problem after upgrading it. If recent version solves the problem, mark this topic as resolved.

    We also request you to provide review of this plugin here.

    Thanks,
    WisdmLabs

Viewing 1 replies (of 1 total)
  • The topic ‘Getting Error After Upgrade’ is closed to new replies.
Skip to toolbar