Support » Plugin: Datafeedr API » Getting Error

  • whatsappstatusgujarati

    (@whatsappstatusgujarati)


    Hello Sir,
    when i tried to activate plugin its getting error like : syntax error, unexpected T_STRING in plugins\datafeedr-api\classes\class-datafeedr-timer.php on line 10

Viewing 1 replies (of 1 total)
  • Plugin Author datafeedr

    (@datafeedrcom)

    Hi

    This error is related to your version of PHP being unsupported. Please upgrade your server to PHP 5.4 or greater. You should really be using PHP 7+ as it is much faster and has better performance.

    Thanks
    Eric

Viewing 1 replies (of 1 total)
  • The topic ‘Getting Error’ is closed to new replies.