Support » Plugin: WP First Letter Avatar » get_currentuserinfo() is deprecated since version 4.5

  • Resolved mitishi

    (@mitishi)


    Hello,
    Please, since I made the upgrade to wordpress 4.5, i have an issue with your plug-in.

    get_currentuserinfo is deprecated since version 4.5! Use wp_get_current_user() instead. in /srv/www/wordpress-develop/src/wp-includes/functions.php on line 3657

    When i deactivate your plug-in, this warning message disappear.

    Thanks
    Mitishi

    https://wordpress.org/plugins/wp-first-letter-avatar/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘get_currentuserinfo() is deprecated since version 4.5’ is closed to new replies.