• Resolved netpotion

    (@netpotion)


    Firstly, thank you for this plugin. I’m just giving it a test run, and it looks to be amazing.

    That said, in the “GEOIP Database” setting, I have a message stating “No GeoIP database installed. Enter your MaxMind license key below and clickDownload Databaseto get started”

    Unfortunately, the button is disabled and will not download said DB.

    Not sure if this is a bug, or if I’m doing something incorrectly.

    Thank you for any help you can offer.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Alex

    (@xorred)

    Fixed! Update and test.

    Thread Starter netpotion

    (@netpotion)

    ***UPDATE***

    I’m on LiteSpeed, so I thought I would try clearing the cache and that seems to have fixed the problem. Not sure I understand why LS would have made the key show as invalid, but it did validate and download afterward.

    —————BELOW IS ORIGINAL MESSAGE — NO LONGER APPLICABLE——————



    Hi Alex,

    I’ve added two different keys and both failed. There were no extra spaces or anything.

    The error message is: Invalid license key (HTTP 401). Check your MaxMind account.

    The keys were both valid. I had just created them, and even received an email from MaxMind letting me know they had been generated.

    • This reply was modified 3 weeks, 1 day ago by netpotion.
    • This reply was modified 3 weeks, 1 day ago by netpotion.
Viewing 2 replies - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.