Support » Plugin: GD Topic Polls for bbPress » GD Topic Polls Issue

  • Hello, I have installed and am using this plugin for my website.

    The problem is, when I go to hit “Add Response” as a 3rd, 4th, etc. option to the poll, it says ‘undefined’ and I am unable to add any more.

    FYI, the first 2 options do work, but I have questions which require up to 3 or 4 responses.

    Please advise what to do to fix this?

    Thank you.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Milan Petrovic

    (@gdragon)

    Sorry for the late response on this.

    Can you post the whole error message or some screenshot?

    Regards,
    Milan

    fantomx90

    (@fantomx90)

    Sure thing!

    I attached a screenshot with the arrow highlighting the problem.

    Here is a link to my screenshot.
    https://ibb.co/sCwyp9G

    Plugin Author Milan Petrovic

    (@gdragon)

    Right now, I can’t reproduce this. Maybe is a conflict with some other plugin?

    Plugin Author Milan Petrovic

    (@gdragon)

    I run some more tests, and it works fine on my end, tested with different themes.

    1. Can you test if some other plugin is causing conflict?
    2. Do you see any JavaScript errors in the browser console (Chrome on Windows: CTRL+SHIFT+J)?

    Milan

    Hey, thank you for the response. I am attaching a screenshot of the Javascript when I try to use the polls.

    Thank you.

    https://ibb.co/xmsmJqx

    Plugin Author Milan Petrovic

    (@gdragon)

    I can’t see anything wrong there (yes, admin bar JS is missing, but that should have no effect on my plugin). Have you tried disabling all other plugins (leave bbPress and GD Topic Polls running) and reverting to the default theme? Clear cache and browser cache to test it like that.

    Milan, I know we spoke a while back. I wanted to confirm that yes, I did test this and disabled all plugins except for those and I still have the same error.

    The poll works great with 2 options or fewer, but the 3rd and beyond are undefined and unable to have any information entered.

    Is there anything else I could possibly do?

    Plugin Author Milan Petrovic

    (@gdragon)

    Sorry for the late reply to this. I really can’t reproduce the error, it works fine in all the tests I did. For this to behave like this, there has to be some JS error or something else.

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.