WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Gallery won't display

[Resolved] Gallery won't display

Viewing 7 replies - 1 through 7 (of 7 total)
  • Wow, did you just link to the gallery on the page ? Looks that way from the page source.

    You have to insert the gallery. Either by using the short code or when you make a page or post you can click the icon to insert the gallery.

    Good luck.

    Tried both – neither work.
    The best I can get is Gallery not found

    http://brucescott.co.uk/?page_id=768

    It’s not a very easy system to manage. WP is effortless and intuative. This isn’t. Press this, do that, click this, import that, post this, add short code here…..

    not good.

    Hi again.
    I got the gallery to work ok but there is a very strange problem. When I click on the thumbnail, it appears to display the picture twice. It looks as though NextGen is displaying the pic over the top of another copy of the same pic displayed by another plugin. I’ve disabled everything except this plugin and I’ve tried uninstalling but I get a php error when I click erase files. Tried FTP deleting them and reinstalling but it has had no effect. very curious. Tried Firebug but it’s not shedding any light.
    http://brucescott.co.uk/?page_id=789

    I had a similar problem with the effect I selected.

    Now I use jQuery Lightbox (balupton edition).

    Make sure in Gallery->Options->Effects had the following setting :

    JavaScript Thumbnail effect: Lightbox

    Link Code line: rel=”lightbox[%GALLERY_NAME%]”

    http://balupton.github.com/jquery-lightbox/demo/

    You’ll see the download.

    Good luck.

    Cheers 66.

    That works a treat.

    I spent a week tailoring the lightbox code for my first WP website a couple of years ago – very cumbersome and time consuming. Glad they’ve done a WP version. Works with my android phone too in AR2 template.

    resolved

    Glad I could help.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Gallery won't display’ is closed to new replies.