WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] Gallery slideshow doesn't display correctly

[Resolved] Gallery slideshow doesn't display correctly

  • Hey,

    I’m using ngg, basic slideshow but for some reason it only displays 50% of the image…

    I’ve added

    .ngg-slideshow {
       height: 600px;
       width: 600px;
    }

    which now displays the whole image… I’m also unable to add a border that displays correctly too however I’ve also added:

    .ngg-slideshow img {
      border:5px solid #C21D79;
    }

    unfortunately it cuts off the bottom or the right of the image since adding this border…

    Any ideas what I’ve done wrong?

    https://wordpress.org/plugins/nextgen-gallery/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author photocrati

    @photocrati

    @totallytech – Can you provide an example of this with a link to a some slideshows that show this problem?

    – Cais.

    Hey,

    This is the slideshow page:

    Clicky

    Plugin Author photocrati

    @photocrati

    @totallytech – Are you adding the slideshow via a shortcode or the ATP? … and what the the Gallery Settings / Customizations you are using?

    – Cais.

    Hey,

    I’ve added this directly to the page.

    <img class=”ngg_displayed_gallery mceItem” src=”http://XXXXX/nextgen-attach_to_post/preview/id–120″ alt=”” />

    Plugin Author photocrati

    @photocrati

    @totallytech – That would be the format of a placeholder image tag used by NextGEN Gallery to dynamically generate the display after inserting the display with the ATP (green button). What settings are you using in the Customization panel for that particular display?

    – Cais.

    Hi,

    These are screen grabs of the settings.

    http://i60.tinypic.com/6zo6qf.png

    http://i58.tinypic.com/28tw41v.png

    Plugin Author photocrati

    @photocrati

    @totallytech – Thanks for those links. There are two options you can look at … the first is to set the Slideshow width to slightly less than the $content_width your theme is using (enough to allow for the border).

    The second option would be to have the theme re-size images that are wider than its “content width” value, which you should be able to have the theme author address; and that might be something they may have overlooked when they created the theme.

    – Cais.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Gallery slideshow doesn't display correctly’ is closed to new replies.
Skip to toolbar