Just thought I’d mention an issue I had with an older version of the plugin (0.1), which looks really useful btw.
I’m on WordPress 3.1.2 and the current plugin version requires 3.3, so I installed an older version of the plugin (v0.1) which would meet the minimum wordpress requirements (v3.1) specified in the readme.txt. However, when I installed the plugin I was immediately taken to a screen reading “The “Media Library Assistant” plugin requires WordPress 3.3.0 or newer; you have 3.1.2. Contact your system administrator about updating your version of WordPress.”
I was then completely unable to access the backend of worpress until someone with the credentials to delete the file from the server was available. In my case, the system administrator was out of the country. I’m pretty new to WordPress so forgive me if installing older plugin versions is a no-no.
- The topic ‘FYI Version incompatibility’ is closed to new replies.