Support » Themes and Templates » “Fullscreen” WordPress Theme Thumbnail Not Showing Up

  • Hi,

    I installed the “Fullscreen” WordPress theme by Graph Paper Press on a newly installed WordPress version 2.8.4. The server is running PHP version 5.2.8 .

    When I installed it, I followed the installation instructions provided with the theme to the teeth. I changed the CHMOD of the cache file and adjusted the Media specifications as instructed. However, the thumbnails still do not show up. It only shows “xxxx” or blank with the post title link.

    I am just wondering if someone can help me with this problem? Am I missing anything (e.g. plugin, step)? Please advise as I would really like to use this theme!

    Thank you!

    Extra Information:
    Theme link can be found here
    http://graphpaperpress.com/2009/06/10/fullscreen-wordpress-theme/

    P.S. I’ve read through the comments section on that page and found no solution to my problem. Was hoping there would be more recommendations here. Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter scwang

    (@scwang)

    Anyone have an idea?

    Maybe it’s an issue with the JSP support. I plan to use the the same theme for my portfolio website. I guess the jquery plugins used in the theme need JSP support from the server. Not sure though…

    No solution yet? I´m having the same problem. The theme is not creating the thumbnails and even if I do it, it doesn’t show the thumbnails.

    Any clue?

    I am having the same issue. Would greatly appreciate a solution.

    Hi,
    I had the same problem and managed to solve it.
    The reason for this was simple, timthumb.php script was blocked by a mod_security rule on my host server. I have asked them to whitelist my domain (disabled sec rules) and the site appears to be working now.
    My domain is hosted by Hostgator, they fixed the problem in 5 min.
    It’s worth a try to contact your host provider and ckeck it out.
    Hope it helped 🙂

    I am having the same issue, too. my blog http://www.maggogo.com

    NeatCSS – I still can’t figure it out. I did what you said. These are the steps I took. Tell me if I missed anything:

    1) Installed Fullscreen and activated it

    2) Call my hosting – HostGator – I asked them to whitelist my whole domain to disable the Mod_Security

    3) I changed the Cache folder to 777. Not sure if I was supposed to do timthumb.php (either way, i tried both 755 & 777 with no luck).

    4) I went to settings > media > and then changed the settings to 200×200 / 590×590 / 950×950

    5) I changed my background (which is a simple code) on style.css
    a) “body { background: #0f0f0f url(‘images/pageback.jpg’);
    background-attachment: fixed;
    }”

    6) Post blogs
    a) Created new blog
    b) Add media – photo
    c) Clicked “insert picture”
    d) Add to Category
    e) Publish blog

    my website is at http://www.fulltankstudio.com

    you can check it out in case you need reference.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘“Fullscreen” WordPress Theme Thumbnail Not Showing Up’ is closed to new replies.