Support » Theme: Flat » Full Post Changed to Excepts

  • Resolved mdknight

    (@mdknight)



    Hi There,
    Just added the latest update (1.3.4) to flat and all of my posts on the front page have gone from full posts to excerpts and nothing I do will change it back. Any ideas?
    Thanks 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You can check your individual posts using the visual editor if there’s “insert more tag” within the posts then you can just select and delete those. Hope that helps!

    Thanks, but that is most definitely not the case

    Please change in Dashboard > Appearance > Customize > Archives Page: Uncheck “Show Post Excerpt”

    I had tried that previously, so I switched themes and went back and it worked, weirdness, but thanks 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Full Post Changed to Excepts’ is closed to new replies.