WordPress.org

Support

Foundation 4

  • The plugin doesn’t seem to want to play with Foundation 4 … which of course is ironic in my situation since Foundation 4 doesn’t support IE8 or less… I NEED a solution like this.

    The plugin shows up all messed up at the very bottom of the page … no modal, no real styling…

    Does anyone happen to know what the fix might be?

    http://wordpress.org/plugins/advanced-browser-check/

  • The topic ‘Foundation 4’ is closed to new replies.
Skip to toolbar