Support » Plugin: WP Bulletin Board » Forum not showing up

  • Resolved boswack

    (@boswack)


    Did a few searches and found others with same problem but couldnt figure out what im doing wrong. Ive installed plugin correctly and made a category and forum under the same category then tried going to my forum page and it shows nothing. Any suggestions why? or help will be appreciated very much. ty

    http://wordpress.org/extend/plugins/wp-bulletin-board/

Viewing 4 replies - 1 through 4 (of 4 total)
  • boswack

    (@boswack)

    Also want to clarify that it gets a document not found error and its not got anything to do with the colors in css styles

    Plugin Author codebycarter

    (@codebycarter)

    Are you using LAMP by any chance?

    Is there a file named wpbb-template.php in your current theme folder?

    You could also add this line to the wp-bulletin-board/wp-bb.php file:

    error_reporting(E_ALL);

    To display any error / warnings you may be receiving.

    If you’re still having trouble please send me an email (me at codebycarter.com) with a link to your website (if poss) and a temporary admin account login (if poss) to take a look myself.

    Thanks

    boswack

    (@boswack)

    Got it working, i didnt have the template in my theme folder. thanks a bunch carter

    Plugin Author codebycarter

    (@codebycarter)

    No problem glad you got it working! Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Forum not showing up’ is closed to new replies.