Support » Plugin: WordPress-to-lead for Salesforce CRM » Form not working

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Nick Ciske

    (@nickciske)

    Hmmm… that’s odd. Shortcodes in widgets were working… I’ll take a look when I get a chance.

    Plugin Author Nick Ciske

    (@nickciske)

    Oh wait. There’s a Salesforce widget – use that instead of a text widget with a shortcode.

    I looked at the scope of my CSS file and it seems to be correctly done. Please find it below:

    .sidebar form.w2llead {
    clear: none;
    text-align: left;
    }
    .sidebar .w2linput,
    .sidebar .w2llabel {
    float: none;
    display: inline;
    color: #575f7f;
    }
    .sidebar .w2llabel.error {
    color: #D10913;
    }
    .sidebar .w2llabel {
    margin: 4px 0;
    color: #1A0892;
    font-family:Times;
    width: 190px;
    }
    .sidebar .w2linput.text {
    width: 180px;
    height: 16px;
    margin: 4px 0;
    color: #1A0892;
    background:url(http://www.pennerlawfirm.net/wp-content/uploads/2011/05/form-text-bg.jpg) no-repeat;
    }
    .sidebar .w2linput.textarea {
    width: 190px;
    height: 25px;
    margin: 10px 0;
    color: #1A0892;
    background:url(http://www.pennerlawfirm.net/wp-content/uploads/2011/05/form-text-bg.jpg) no-repeat;
    }
    .sidebar .w2linput.submit {
    margin: 10px 0 0 0;
    display:inline-block;
    background:url(images/button-tail.gif) repeat-x left top;
    color:white;
    text-transform:uppercase;
    font-size:14px;
    font-weight:bold;
    line-height:38px;
    text-decoration:none;
    padding:0 14px;
    font-family:Arial, Helvetica, sans-serif;
    cursor:pointer;
    }
    #salesforce {
    margin: 3px 0 0 0;
    color: #E3E2E2;
    }
    #salesforce a {
    color: #E3E2E2;
    }

    The only part of this that seems to work is the color of the Powered By Salesforce.

    Also, regarding the salesforce widget, how would I get that? Please forgive my inexperience.

    Thanks so much for the quick response!

    Plugin Author Nick Ciske

    (@nickciske)

    The widget is added when you activate the plugin. Look for it in the list of widgets.

    Plugin Author Nick Ciske

    (@nickciske)

    .sidebar doesn’t get added unless you use the widget 😉

    Amazing! Thank you so much!!!!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Form not working’ is closed to new replies.