Support » Plugin: Beautiful taxonomy filters » Filter not showing up

  • Resolved stanvdmaarel

    (@stanvdmaarel)


    Hi,

    This plugin is promising! Trying to figure out how to get it started.
    The setup:
    – Latest WP
    – Beaver Builder plugin & Beaver Themer
    – Playground for Beaver Themer (bare bone for BB themer)
    – CPT UI for Custom Post Type creation
    – ACF for additional fields.

    Created a CPT “Vacature” (vacancies) and two Vactures each in a separate Category
    On top of that, a Taxonony “Locatie” (location) has been created, and each Vacature as a location asssigned.
    Added the wdiget to the Vacture archive page. Expeced some kind of filter showing up.
    Guess there’s something not working correctly as no filter what so ever shows up.

    The basic settings for the plugin
    https://paste.pics/abe57ecf261a40dfb9f6decf747db959
    And the advanced
    https://paste.pics/a99020fb4a35cee3fc4d346f8ecdcc23

    Can you shine some light in the darkness?

    Stan

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Ferran

    (@ferranroigtio)

    Same issue here. After setting everything, no filter shows up. Have tried widgets, automagic feature and archive.php. Any idea why?

    Plugin Author Jonathandejong

    (@jonathandejong)

    Hi guys,

    Sorry for the long response-time 🙂

    Looking at your website Stan, the form does appear but the select dropdowns do not. I’m thinking this might have something to do with the registration of the taxonomies and/or post type.

    Could you post what settings you have when registering them?

    Hi Jonathan,
    Better late than never… but issue is resolved.
    Lessons learned: 1. Mixed up categories and taxonomies. 2. After creating Taxonomies apply them to the CPT’s.
    After resolving that it works like a charm.

    Thanks!

    Stan

    Plugin Author Jonathandejong

    (@jonathandejong)

    Haha glad to hear you worked it out 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.