Support » Plugin: FeedWordPress » Feedwordpress and PHP 7

  • I can not migrate beyond PHP 5.4.

    Using PHP Compatibility Checker I get this as “error”
    FILE: /home/www/actoderepudio.impela.net/wp-content/plugins/feedwordpress/feedwordpresssyndicationpage.class.php
    —————————————————————————————————————-
    FOUND 3 ERRORS AFFECTING 3 LINES
    —————————————————————————————————————-
    868 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.
    991 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.
    1221 | ERROR | Extension ‘mysql_’ is deprecated since PHP 5.5 and removed since PHP 7.0 – use mysqli instead.
    —————————————————————————————————————-

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Feedwordpress and PHP 7’ is closed to new replies.