WordPress.org

Support

Support » Plugins and Hacks » GrabPress » [Resolved] Feeds not fetching?

[Resolved] Feeds not fetching?

  • Hi
    I have successfully created autoposter feeds, and linked my Grabpress account to my site install. However, it has been over two days, and none of the feeds have fetched any videos. I have tried changing the frequency and video count for each feed, but nothing fetches. 🙁
    Site: zoombox.tv

    https://wordpress.org/plugins/grabpress/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Well hate to tell you this but everytime wordpress upgrades the plugin stops fetching feeds and all you can do is wait until grab media has a fix on it..

    @xxxhoop: For real? New user of Grabpress so I was unaware. :O

    Plugin Author grabmedia

    @grabmedia

    The issue you’ve reported was not due to our plugin or a WordPress upgrade. Rather, it was related to a significant system upgrade we did for our backend AutoPoster API, and the monitoring for the feed fetching was not properly carried over.

    We made some system upgrades to help optimize our backend service for scale. Some of the upgrades and optimization work has been deployed already, and the remaining upgrades will be complete next week. Our team has been working for several weeks getting our Autoposter service optimized for scale, in effort to make sure the feeds stay active 24/7/365 for our growing user base.

    The Autoposter issue has been corrected and you should see posts soon, if you haven’t already.

    Hi
    The autoposter is working fine, I can create feeds. But it is not fetching any videos. Unrelated to the previous thread I had posted separately.
    Back then. autoposter wasn’t creating any feeds.
    Now it is creating feeds. But those feeds aren’t fetching anything.

    Plugin Author grabmedia

    @grabmedia

    Our records show several videos posted to zoombox.tv about 2 hours ago and on your site it looks like videos are posting. Can you confirm, or provide more details about the issue you’re referencing?

    Hi
    Yes, I deactivated the plugin, and reactivated it. Works now. Thank you. 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] Feeds not fetching?’ is closed to new replies.
Skip to toolbar