WordPress.org

Support

Support » How-To and Troubleshooting » Feeds icons giving 404 error

Feeds icons giving 404 error

  • I have used wpthemegenerator and filled in the spaces to add my social icon feeds e.g. Facebook, Twitter etc When I click on the feeds it gives me a 404 error I find that WordPress keeps adding my site URL into the feed.

    e.g. http://mysite.com/facebook url

    I tried turning the permalinks to default and htaccess to 744 permissions but to no avail

Viewing 8 replies - 1 through 8 (of 8 total)
  • What is your website URL?

    The links of the social icons are not populated. E.g. the facebook icon still points to the website link, which means the theme was not configured correctly.

    Double check the settings of the plugin.

    Hi John

    Thank you for your feedback. What happens is when I type the feed link it also places the website URL before it causing the 404 error. The theme was created with WPTHEMEGENERATOR and when I asked them for support they replied with it’s a Wodrpress problem! I really don’t know where in the theme to find it. I’ll start looking for another theme although I like this one

    Since it is a commercial theme, it cannot be supported over this forum and the theme developers should assist you.

    It’s OK John I respect and understand that. Thanks for your support given. Unfortunately they wont provide support so I’ll move on

    Regards

    Toni

    If you really want to stick to such theme, I can have a look at it but not through this forum. Contact me via my website.

    Hi John

    That’s very kind of you. What I would like to do beforehand is uninstall the whole WordPress site and install again. It is a new site and only has around 10 posts. Please give me a couple of days and I will revert back to you

    Regards

    Toni

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Feeds icons giving 404 error’ is closed to new replies.
Skip to toolbar