Support » Themes and Templates » [Resolved] Featured Posts Titles Not Showing Up

[Resolved] Featured Posts Titles Not Showing Up

  • I recently updated the theme to 1.0.20 and when I changed the color of the featured post bar, the titles now only show up when I hover. The site is thecarrothers.com

    Any thoughts?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Apologies – I’ve figured out the problem

    Theme Author Brian Harris


    No worries, its all good.

    Thank you for using Ridizain 🙂


    Could you please tell me how you managed to solve the problem?
    I have the same – I updated and changed the “screens.
    “Site Accent Color” – now the featured post are only visible when hovered.
    I tried everything, but have no clue.
    Where do I change the link color?


    Thanks so much in advance!

    Theme Author Brian Harris


    Hello Solaria,

    In the customizer >> color tab is the color section for the featured content – use that to change the content color.

    Or for more options and better control of colors you can get the Styles: Ridizain plugin here: http://ridizain.com/ridizain-styles/ – its free.


    OMG! Thank you so much.
    I was searching and searching… too stupid 🙂
    Now I got it.

    Thanks for your immediate help and also for the very cool theme, that I like very much. I ll rate it as good as possible!

    Have a nice weekend and keep on!
    Regards from Hamburg, Germany

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Featured Posts Titles Not Showing Up’ is closed to new replies.