Support » Plugin: Posts in Sidebar » Featured picture always visibe

  • Resolved Rico

    (@nascas)


    Hello!

    After update feature image is always visible. There is no checkmark so I’m guessing it shouldn’t be.
    Interestingly – I have two widgets and pictures can be seen only in the first one.

    Have a nice day!

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Aldo

    (@aldolat)

    Hello,
    the option is still there:

    Let me know, please.

    I know it is. And I don’t have the checkmark so the image should not be visible. No matter what I check here I’m still seeing the image.

    Plugin Author Aldo

    (@aldolat)

    I made some test in various sites I have and the featured image function behaves as expected. Also, nobody reported any issue. I think that an external element is causing this problem.

    When these types of problems occur, I always advice to deactivate all plugins except Posts in Sidebar and activate one of the default WordPress theme. If the problem goes away, reactivate the plugins one by one until the issue occurs again. This is the main way to discover who is causing a problem.

    Let me know, please.

    Plugin Author Aldo

    (@aldolat)

    @nascas
    I found the bug. It was a bit hidden. Sorry for the inconvenience!

    The next 3.8.7 version will be released as soon as I complete my other checks, I think in a few hours. In my next post I will tell you when the new version is available.

    Thanks for reporting this issue! 🙂

    Best Regards.

    Plugin Author Aldo

    (@aldolat)

    The new 3.8.7 version has been released!

    Please, update and let me know.

    Hello!
    It’s working now flawlessly.
    Thank you for your kind help. And a great plugin of course! 😉
    Have a nice day!

    Plugin Author Aldo

    (@aldolat)

    You are very welcome!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Featured picture always visibe’ is closed to new replies.