Support » Plugin: Browser Blocker » Feature Request

  • Great plugin, glad someone put this out here! Developers of many ecommerce sites don’t realize is that old browsers throw security warnings on some modern SSL certs and pose phishing risks. Glad I can check one more security hole off the list, thanks.

    I did want to ask one thing. Since you already have the splash screen function installed I would love a way to display the same screen if someone has Javascript disabled and block those users the same as ones with legacy browsers. It is a similar idea to what you have done here, and I don’t think there is a plugin out there for it.

    http://wordpress.org/extend/plugins/browser-blocker/

  • The topic ‘Feature Request’ is closed to new replies.