Support » Plugin: PayPal WP Button Manager » Fatl error

  • rando1201

    (@rando1201)


    Fatal error?

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_FUNCTION, expecting ‘)’ in /home/content/23/6812623/html/wp-content/plugins/paypal-wp-button-manager/admin/partials/autoload.php on line 7

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor angelleye

    (@angelleye)

    Can you verify what version of PHP you are running on your site?

    Thread Starter rando1201

    (@rando1201)

    I do not know I dont have access to the hosting as of now, i was just signed up for a quick wordpress gig.

    Plugin Contributor angelleye

    (@angelleye)

    Sounds like it could be an outdated PHP version. Our plugin requires PHP 5.3 or higher, and you should really be moving into 7.0 soon.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatl error’ is closed to new replies.