Support » Plugin: SMTP Mailing Queue » Fatal Errors

  • Resolved dimalifragis

    (@dimalifragis)


    I’m using WP 4.9.1 and PHP 7.1.x (latest).

    For me the plugin doesn’t work at all.

    PHP Deprecated: Function mcrypt_get_iv_size() is deprecated in /home/wp-content/plugins/smtp-mailing-queue/classes/SMTPMailingQueue.php on line 433

    same for line 434, 436, 452, 453, 455

    Also

    PHP Deprecated: Non-static method SMTPMailingQueueAttachments::storeAttachments() should not be called statically in /home/wp-content/plugins/smtp-mailing-queue/classes/SMTPMailingQueue.php on line 234

    So clearly this plugin is NOT compatible with WP 4.9.1 as you mention in your description.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal Errors’ is closed to new replies.