WordPress.org

Support

Support » Alpha/Beta » Fatal error when trying to upgrade plugin

Fatal error when trying to upgrade plugin

  • I get the following error when I try to upgrade my plugins:

    Fatal error: Trying to clone an uncloneable object of class ZipArchive in /home/users/ronnyand/www/wp-admin/includes/file.php on line 565

    This happened after I upgraded to WordPress 3.0 beta 1 earlier today. Anyone else experiencing this problem?

  • The topic ‘Fatal error when trying to upgrade plugin’ is closed to new replies.