Support » Fixing WordPress » Fatal error when installing?

  • Resolved BaldPunk1

    (@baldpunk1)


    Hi,

    I just uploaded WP files via ftp and tried to run the install script and got the below error. (The edited wp-config.php file with db and pws was included)

    Fatal error: require_once(): Failed opening required ‘/homepages/2/d142238593/htdocs/kosearch/wp-load.php’ (include_path=’.:/usr/lib/php5.5′) in /homepages/2/d142238593/htdocs/kosearch/wp-admin/install.php on line 36

    Any idea what I did wrong?

    Thanks,
    Joe

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    Sounds like one or more of the files are missing.

    Try downloading WordPress again, access your server via SFTP or FTP, or a file manager in your hosting account’s control panel (consult your hosting provider’s documentation for specifics on these), and delete then replace your copies of everything on the server except the wp-config.php file and the /wp-content/ directory with fresh copies from the download. This will effectively replace all of your core files without damaging your content and settings.

    Some uploaders tend to be unreliable when overwriting files, so don’t forget to delete the original files before replacing them.

    The problem is when I upload to the directory using Filezilla, the only files I can upload are
    wp-admin
    wp-content
    wp-includes

    On the left side in Filezilla I can’t see all the other singles files like wp-config.php, index.php, licence… etc.

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator 🚀

    I recommend checking with Filezilla’s support on that: https://forum.filezilla-project.org/

    Or, try a different FTP client, like https://cyberduck.io/

    I used Cyberduck and was able to upload everything. Now I get the error:

    Sorry, I need a wp-config-sample.php file to work from. Please re-upload this file to your WordPress installation.

    But I did upload the edited and renamed file: wp-config.php

    Btw, thanks so much James!!!!

    I edited wp-config.php directly with notepad (first time I changed it to wp.config.txt to edit and that screwed it up/now I edited without changing it from .php) and upload again. Looks good! I’m off to the races.

    Thanks again James!!!

    • This reply was modified 1 week, 2 days ago by  BaldPunk1.
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.