Support » Plugin: Flow-Flow Social Stream » FATAL ERROR site down

  • Resolved ivandelajara

    (@ivandelajara)


    New update without a required file caused fatal error and falling down the entire site… Please correct it before more sites goes down…

Viewing 13 replies - 1 through 13 (of 13 total)
  • the same i have the following error :

    Warning: require_once(/xxxx/xxxx/www/wp-content/plugins/flow-flow-social-streams/includes/core/LAActivatorFacade.php): failed to open stream: No such file or directory in /xxx/xxxx/www/wp-content/plugins/flow-flow-social-streams/LAClassLoader.php on line 40

    Same problem, same error message. Hope it’s resolved soon.

    As usual, as every single time this plugin requires updating, the site breaks. Maybe it’s time you refurbish your code or, more simply, begin rechecking it before releasing it (I have experienced this bad habit from many plugin authors).

    upon activation

    Warning: require_once(/home/xxx/public_html/wp-content/plugins/flow-flow-social-streams/includes/core/LAActivatorFacade.php): failed to open stream: No such file or directory in /home/xxx/public_html/wp-content/plugins/flow-flow-social-streams/LAClassLoader.php on line 40

    Fatal error: require_once(): Failed opening required ‘/home/xxx/public_html/wp-content/plugins/flow-flow-social-streams/includes/core/LAActivatorFacade.php’ (include_path=’.:/opt/cpanel/ea-php71/root/usr/share/pear’) in /home/xxx/public_html/wp-content/plugins/flow-flow-social-streams/LAClassLoader.php on line 40

    Installed it for the first time last night, took hours to link accounts and get streams all set up and about 3 hours later, the entire thing collapses after the update. I guess we get what we pay for. Smh.

    Same for me on 3 websites!!!! WTF!!! :-((((

    Download previous version here: https://it.wordpress.org/plugins/flow-flow-social-streams/advanced/

    Upload with FTP.

    • This reply was modified 1 year, 7 months ago by  lupet92.

    Same, I think some of the dependencies are missing.

    @tazlake

    I think you can find correct files in folder trunk of SVN but waiting for the developer.

    • This reply was modified 1 year, 7 months ago by  lupet92.
    • This reply was modified 1 year, 7 months ago by  lupet92.
    Plugin Author Looks Awesome

    (@looks_awesome)

    Hi guys,

    I do apologize for the issue and slow response. Our tech guy will look into this asap. Please check for updates and sorry for inconvenience

    Plugin Contributor Oleksandr

    (@awesomeoman)

    Hello, sorry for the delay, we uploaded updated version (3.0.30). Please install, it should work with no issues. If you’re not able to do this, please contact us directly regarding this issue https://looks-awesome.com/

    • This reply was modified 1 year, 7 months ago by  Oleksandr.

    I confirm. working properly.

    Yes, update works. Thanks.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘FATAL ERROR site down’ is closed to new replies.