WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Fatal error, site breaking

[Resolved] Fatal error, site breaking

  • I just updated (with WP 3.8 and PHP 5.4) and I received the following fatal error:

    Warning: require_once(/home/worlds33/public_html/wp-content/plugins/yet-another-related-posts-plugin/class-core.php): failed to open stream: No such file or directory in /home/worlds33/public_html/wp-content/plugins/yet-another-related-posts-plugin/yarpp.php on line 18

    Fatal error: require_once(): Failed opening required ‘/home/worlds33/public_html/wp-content/plugins/yet-another-related-posts-plugin/class-core.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/worlds33/public_html/wp-content/plugins/yet-another-related-posts-plugin/yarpp.php on line 18

    On the posts page I’m getting this error:

    http://www.worldsfactory.net/2013/12/19/paul-rudd-joins-ant-man

    Fatal error: Call to undefined function yarpp_related() in /home/worlds33/public_html/wp-content/themes/worldsfactory/content.php on line 79

    Can you please help? Thanks in advance.

    http://wordpress.org/plugins/yet-another-related-posts-plugin/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Fatal error, site breaking’ is closed to new replies.