WordPress.org

Support

Support » Installation » [Resolved] “Fatal Error: require once” when trying to run install.php

[Resolved] “Fatal Error: require once” when trying to run install.php

  • Hi There, Im not sure where Im going wrong, but I think it might be a path error. I believe that my wp-config.php is correctly setup to access the db.
    I took all the contents OUT of the wordpress folder and uploaded it to my
    WWW root. When I try to run the install I get the following error

    Fatal error: require_once() [function.require]: Failed opening required ‘/home6/fixedpla/public_html/wp-includes/wp-db.php’ (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home6/fixedpla/public_html/wp-includes/functions.php on line 2004

    Seems like it can’t find a specific file..
    Is something missing, or am I pointing it in the wrong way..
    ANy help would be awesome!
    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Seems like it can’t find a specific file..

    spot on, and if you moved stuff, chances are you hosed up.

    /home6/fixedpla/public_html/wp-includes/wp-db.php <– it cant find that

    wordpress has subdirectories, one of which is wp-includes/

    Yep, you were right. For some reason when I uploaded the files a bunch got lost, reloaded the wp-includes folder and IM off to the races.
    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] “Fatal Error: require once” when trying to run install.php’ is closed to new replies.