WordPress.org

Support

Support » Plugins and Hacks » Fatal error: on line 142

Fatal error: on line 142

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author WPReady

    @wpready

    Hi fisherofer,
    Thanks for your comments.

    The geoipcity.php and geoip.php are using code provided by Maxmind site (where the IP database is downloaded).

    Those files are using the mb_internal_encoding function, which it is defined in the multibyte string extension (mbstring). This extension needs to be installed on Apache.

    Chances are the extension mbstring is missing on the Apache server (is NOT installed by default).

    Summing up:

    I’m going to make changes to detect this situation, even though I would recommend enabling multi byte string extension or ask the administrator to enable it.

    Tell me if this is useful to you, otherwise, how could I help?
    Best regards

    i installed mbstring with cpanel dashboard
    to include mb_internal_encoding

    may i ask when the update will be released and please add more multi-site support

    Plugin Author WPReady

    @wpready

    Update 1.7.65 will be released before end of April, I’m making other requirements asked for other users.

    What do you suggest to do in order to improve multisite support?
    Thank you

    as network admin i wold like to set the settings for each web site
    cache limit
    display the stats in the user dashboard / site dashboard
    to have a network stats for the admin to see the the stats for each web site

    allow me to set Google analytics for the web site ( domain analitycs)

    and the plugin will know to sync with Google for each sub site

    and thanks for the support

    Plugin Author WPReady

    @wpready

    Hi fisherofer,
    I appreciate your suggestions. Some of your requests are already in development, such user dashboard and Google Analytics.

    I’ll be add the other requirements to the current ones.
    I think it is time to include a page listing current reqs…
    Thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Fatal error: on line 142’ is closed to new replies.