WordPress.org

Support

Support » Plugins and Hacks » Fatal error: Cannot redeclare class CssParser – WP 3.5.1 upgrade

Fatal error: Cannot redeclare class CssParser – WP 3.5.1 upgrade

Viewing 2 replies - 1 through 2 (of 2 total)
  • Roy Ho

    @splashingpixelscom

    Hmmm, I don’t think this is related to the upgrade because WordPress does not have this class. Can you do a search in your plugins folder and perhaps one of your other plugins are using this class name other than WooCommerce?

    Not sure what caused this, but it fixed itself, but now its back again. I recently tested an Ajax plugin, but i’ve removed it from the plugins folder and from the SQL tables.

    Fatal error: Cannot redeclare class CssParser in mydomain.com/wp-content/plugins/woocommerce/admin/includes/class-cssmin.php on line 1382

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal error: Cannot redeclare class CssParser – WP 3.5.1 upgrade’ is closed to new replies.