Support » Plugin: Hide My Site » Fatal error: Cannot redeclare _wp_translate_postdata() (previously declared

  • Hi this post is just to let you know it is causing this error with the latest version of WordPress.

    Not sure what tag of your plugin exactly but I rolled but to version 1.1 of your plugin and no longer get this error.

    I tested the following tags: 1.5, 1.6, 1.6.2 and 1.6.3 and they all caused the error.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ClevelandWebDeveloper


    Hi Labcat,

    I’m not able to reproduce this error – I am running Hide My Site 1.6.3 on the latest version of WordPress.

    This leads me to believe there is a third party plugin/theme that is causing the conflict.

    I once had a user mention this problem who was using the Appthemes Vantage Theme – is that what you are using as well?

    Thanks for the feedback,

    I am using the JobRoller theme and you are correct that it is a conflict between the theme and the plugin.

    Not too much of an issue as there error doesn’t occur when I use the version 1.1 of your plugin.


    I’m using Vantage theme. Do you know how to fix this issue?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal error: Cannot redeclare _wp_translate_postdata() (previously declared’ is closed to new replies.