Support » Fixing WordPress » Fatal error: Allowed memory size

  • Resolved Desiree79

    (@desiree79)


    Hi!

    I’m using WP for the first time. After installing a few plug-ins I got this error: Fatal error: Allowed memory size (…)

    I’ve read that I have to increase the memory in the php.ini file, but I can’t find it anywhere! I’m using mijndomein.nl as a host and FileZilla for the ftp. Don’t know if this makes any difference…

    Can somebody please help me??

    Thanx
    Desiree

Viewing 3 replies - 1 through 3 (of 3 total)
  • the php.ini file is in /etc and you’ll need your web hosts help to edit it. I don’t know of many hosts that let users set this. Ask your host if they can increase it for you and if not, you’ll just have to disable the offending plugins.

    Thanx fot your reply. I’ll contact my host.
    Disabling the plug-ins is not possible as I can’t enter the plu-in section of the site anymore…:(

    Found the plug-ins in FileZilla. Deleted a few and everything is working again 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Fatal error: Allowed memory size’ is closed to new replies.