Support » Plugin: Related Posts » Fatal error after update

  • Resolved Jack Yan

    (@jack-yan)


    Hi Silvo: I tried updating Related Posts today. Not only do I have to activate it manually now, after I did so, WordPress came back with this:

    Fatal error: Cannot redeclare wp_related_posts() (previously declared in /vol/jackyan.com/public_html/blog/wp-content/plugins/efficient-related-posts/efficient-related-posts.php:607) in /vol/jackyan.com/public_html/blog/wp-content/plugins/related-posts/compatibility.php on line 57

    Can you let me know how this might be fixed? I really like this plug-in and had to abandon it on another website when it stopped working there (and replaced it with something less accurate). I am on the latest version of WordPress.

    Best regards,

    Jack

    http://wordpress.org/extend/plugins/related-posts/

Viewing 2 replies - 1 through 2 (of 2 total)
  • I figured it out, Silvo, sorry. I had another related posts’ plug-in and there was a PHP conflict. Sorry to have bothered you.

    Hey Jack, no need to apologize for anything, I’m glad you figured it out yourself! 🙂

    But do let me know if you stumble upon any problems in the future (hope not, though!) — I’ll gladly offer you my help!

    Take care!

    Best,
    Silvo

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal error after update’ is closed to new replies.