Support » Plugins and Hacks » [Resolved] Fatal error

[Resolved] Fatal error

Viewing 10 replies - 1 through 10 (of 10 total)
  • hello,

    the widget was working for me before, but after installing bp-album, it is not working anymore, same error message Fatal error: Call to undefined method WP_Error::set_stupidly_fast() …

    thank you for your help

    Plugin Author PoseLab


    Hi zepelinsw

    Could you send the user or playlist id you are using? If you use a shortcode, could you send it?

    The playlist id is PLmMmcGS-aQJPnKZmj0UCFNBmdo5WTxFSK

    Same here, my channel is working, but not my playlist (PLcMD1BY2NhNHb9y1Y3EQjcn79ZLXPCJqP).

    Plugin Author PoseLab


    Hi zepelinsw

    Check the sintaxis of your shortcode. This is working well:

    [Youtube_Channel_Gallery feed=”playlist” user=”PLmMmcGS-aQJPnKZmj0UCFNBmdo5WTxFSK” videowidth=”580″ ratio=”16×9″ theme=”light” color=”white” autoplay=”0″ rel=”0″ showinfo=”0″ maxitems=”10″ thumbwidth=”100″ thumbratio=”16×9″ thumbcolumns=”2″ title=”1″ description=”1″ thumbnail_alignment=”left” descriptionwordsnumber=”6″]

    Hi, what’s the point of this syntax?

    Plugin Author PoseLab


    Hi mattes67

    I tried your playlist and also works well. If you have just created that playlist YouTube will take some time to update the rss of the playlist


    Thanks for your answer, here’s the syntax I’m using, but not working on my website :

    [Youtube_Channel_Gallery feed=”playlist” user=”PLcMD1BY2NhNHb9y1Y3EQjcn79ZLXPCJqP” feedorder=”desc” videowidth=”600″ ratio=”16×9″ theme=”dark” color=”red” quality=”default” autoplay=”0″ rel=”1″ showinfo=”1″ maxitems=”999″ thumbwidth=”100″ thumbratio=”4×3″ thumbcolumns=”5″ title=”1″ description=”0″ thumbnail_alignment=”top” descriptionwordsnumber=”10″ link_window=”0″]

    Thanks PoseLab, I’ve tried your shortcode, and now it’s working.

    Hi PoseLab,

    Suddenly I started to get the same error:

    Fatal error: Call to undefined method WP_Error::set_stupidly_fast() in /home/danceart/public_html/wp-content/plugins/youtube-channel-gallery/youtube-channel-gallery.php on line 617,

    see here http://new.danceart.co.il/%D7%90%D7%A8%D7%9B%D7%99%D7%95%D7%9F/

    my code is as following:
    [Youtube_Channel_Gallery feed=”user” user=”MrYurikaplan” feedorder=”desc” videowidth=”670″ ratio=”16×9″ theme=”light” color=”white” quality=”hd720″
    rel=”1″ showinfo=”1″ maxitems=”9″ thumbwidth=”208″ thumbratio=”16×9″ thumbcolumns=”3″]

    What’s wrong with this?


Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Fatal error’ is closed to new replies.