• Resolved gizmomol

    (@gizmomol)


    Activation is OK and I see the first page in obtaining a letscrypt cert.

    I tried this plugin on two sites. I deactived all plugins except “SSH SFTP Updater Support”

    After the first step I get a blank page and a fatal error. I noticed the error has “nginx” in it which I don’t use. The error message is with like this except I replaced the ral site with “mysite”:

    PHP Fatal error: Uncaught RuntimeException: Invalid response, header: HTTP/1.1 400 Bad Request\r\nServer: nginx\r\nContent-Type: application/problem+json\r\nContent-Length: 108\r\nReplay-Nonce: 0F8Ie9BTJsrv4N0yayWmSCPjy5P3F7U_8TOzokM9EUY\r\nExpires: Sat, 23 Feb 2019 21:35:39 GMT\r\nCache-Control: max-age=0, no-cache, no-store\r\nPragma: no-cache\r\nDate: Sat, 23 Feb 2019 21:35:39 GMT\r\nConnection: close\r\n\r\n204 No Content in /var/www/mysite/public_html/wordpress/wp-content/plugins/ssl-zen/ssl_zen/lib/LEConnector.php:154\nStack trace:\n#0 /var/www/mysite/public_html/wordpress/wp-content/plugins/ssl-zen/ssl_zen/lib/LEConnector.php(191): LEClient\\LEConnector->request(‘POST’, ‘https://acme-v0…’, ‘{“protected”:”e…’)\n#1 /var/www/mysite/public_html/wordpress/wp-content/plugins/ssl-zen/ssl_zen/lib/LEAccount.php(95): LEClient\\LEConnector->post(‘https://acme-v0…’, ‘{“protected”:”e…’)\n#2 /var/www/mysite/public_html/wordpress/wp-content/plugins/ssl-zen/ssl_zen/lib/LEAccount.php(73): LEClient\\LEAccount->createLEAccount(Array)\n#3 /var/www/site in /var/www/mysite/public_html/wordpress/wp-content/plugins/ssl-zen/ssl_zen/lib/LEConnector.php on line 154, referer: http://mysite.org/wp-admin/admin.php?page=ssl_zen

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Fatal Error’ is closed to new replies.