Support » Plugin: jQuery Manager for WordPress » Fanastic plugin, recommended

  • Mike Bricknell-Barlow

    (@mikebricknellbarlow)


    This plugin is simple and easy to use, and works perfectly. Especially useful for older WordPress sites with older themes, that may be broken in the WordPress 5.6 update due to the update of jQuery to 3.5.1.

    This plugin makes it quick and easy to downgrade jQuery back to the old core version of 1.12.4, which makes it great for developers/agencies supporting a large number of sites who may suddenly find a lot of these to be broken. Highly recommended.

  • The topic ‘Fanastic plugin, recommended’ is closed to new replies.