• wrheston

    (@wrheston)



    Everest Forms | The reCAPTCHA gets added in just above the submit button. I would like to have control over the location of it, but that is a logical position.

    • This topic was modified 2 months ago by  wrheston.
    • This topic was modified 1 month, 4 weeks ago by  wrheston.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Shiva Poudel

    (@shivapoudel)

    Hi wrheston,

    I apologize for any confusion, however we don’t place any limits like this on forms for Google reCaptcha.

    To add a reCAPTCHA field, you’ll just need to add the reCAPTCHA Site Key and Secret Key to Everest Forms Settings > reCAPTCHA page. Then, in the form builder go to Settings > General to enable reCAPTCHA in the form.

    For more details, here’s our tutorial on setting up reCAPTCHA.

    If you do that and still see this issue, could you please let me know? Any additional details about what you’ve tried would be helpful as well.

    I hope this helps 🙂

    • This reply was modified 1 month, 4 weeks ago by  Shiva Poudel.
    • This reply was modified 1 month, 4 weeks ago by  Shiva Poudel.
    Plugin Support Shiva Poudel

    (@shivapoudel)

    Hi wrheston,

    I noticed that you’ve adjusted your review.

    Honest speaking we don’t have any roadmap to have control over the Google reCAPTCHA location.

    And if you need more help at any point, please feel welcome to reach out to our team if you have any questions and we’d be happy to assist. Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.