Support » Plugin: Crowdsignal Polls & Ratings » Failed to Update

  • Hello,

    I am trying to update to the lastest version but keep getting the following failure message. I haven’t seen this message ever when updating before. Any help would be appreciated, thanks!

    “Update Failed: The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.”

    [ No bumping please. ]

  • The topic ‘Failed to Update’ is closed to new replies.