• Hi,

    Recently our Media Library failed to load any media, presenting a spinning ‘loading’ icon and no media.

    The console displays an error:

    Failed to load resource: net::ERR_INCOMPLETE_CHUNKED_ENCODING /wp-admin/admin-ajax.php?_fs_blog_admin=true

    If I disable our Sophos anti-virus real time protection, the Media Library loads media okay.

    Is there any way to have the Media Library load media without having to disable real-time protection?

    Help appreciated.

    • This topic was modified 7 years, 10 months ago by insightdes.
    • This topic was modified 7 years, 10 months ago by insightdes.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p

    (@t-p)

    First off, make sure hosting provider has not blocked the admin-ajax.php file. Sometimes they do if this file was receiving too many request.

    Thread Starter insightdes

    (@insightdes)

    Thanks @t-p, I’ve shot off an email to the webhost, I’ll be back later with a result.

Viewing 2 replies - 1 through 2 (of 2 total)

The topic ‘Failed to load resource: net::ERR_INCOMPLETE_CHUNKED_ENCODING admin-ajax.php’ is closed to new replies.