Support » Plugin: WooCommerce Zoho CRM Integration » Failed integration

  • Hi,

    Unfortunately the integration of the WooCommerce Zoho CRM plugin doesn’t work. We have entered all necessary information (client ID; Secret Key & API Token), authorized access to Zoho CRM but somehow we are always redirected to the initial setup page afterwards (asking for client ID, secret key etc.).

    Can you please advise on what is going wrong? Shouldn’t we be able to match the fields once all information is filled in?

    Thank you

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Magesture

    (@infomagesture)

    Thanks for reaching us. Have you checked “Zoho API Auth Token” field after redirected back to the setup page, if Zoho API Auth Token is there, You can sync data from the Zoho Crm -> Manual Sync.

    Thread Starter bostendorf

    (@bostendorf)

    Thank you. Data is now sync. However I can’t match the fields at the moment. How does it work? Do I need the premium version to be able to do it?

    Thread Starter bostendorf

    (@bostendorf)

    One more question: Data (sales orders) is not snyc automatically. It only works manually. How can I change it? Is there any support hotline to contact?

    Plugin Author Magesture

    (@infomagesture)

    We are glad to help you. Yes the field mapping feature available only in pro version. You can purchase pro version from below link
    Woocommrece Zoho CRM Pro version.

    For second question Have you check that “Auto sync Orders” is set to Yes in “Magesture Zoho CRM Integration Options” and is there any error or success message in report for that order.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Failed integration’ is closed to new replies.